You are using an unsupported browser. Please update your browser to the latest version on or before July 31, 2020.
close

The Learning Lodge is telling me to install or update my flash Player even though I have it set on my Web browser.

The Learning Lodge requires a WebKit-based version of Flash Player that is different from versions for Internet Explorer or Firefox. You may need to install it again even if you’ve already installed it for these browsers.
 
Under normal circumstances, when you launch the Learning Lodge, you will be prompted to install the latest Flash Player if it wasn’t installed already. If this does not happen please visit Adobe’s knowledge base (http://kb2.adobe.com/cps/141/tn_14157.html) and follow the instructions provided to uninstall your Flash Player.
 
After you’ve uninstalled your Flash Player, launch the Learning Lodge again and follow the on-screen instructions to download and install the latest compatible version of Flash Player.

  • 164
  • 09-Sep-2022
  • 230 Views